Arquivo mensal: setembro 2017

Forçando apt-get a usar IPv4

Olá, tudo bem?

Estive tentando atualizar uns pacotes com apt-get e, não sei se por problemas do meu provedor, rotas, etc…acabei por não conseguir pois sempre que os repositórios eram solicitados em um ip da versão 6 ele acabava por não conseguir baixar nada a ponto de cair por timeout. Continuar lendo

Anúncios
Anúncios